Краткое руководство по однопользовательской установке [Руководство по однопользовательской установке AutoCAD: ]

Подготовка к установке
Краткое руководство по однопользовательской установке

В этом разделе приведены пошаговые инструкции по установке AutoCAD на компьютере. При наличии вопросов, не рассмотренных в этом разделе с краткой инструкцией, следует прочесть все Руководство по однопользовательской установке.

Для получения сведений об установке лицензированных сетевых версий программы или однопользовательских версий для нескольких пользователей см. документ Руководство сетевого администратора, который можно найти на вкладке "Документация" обозревателя диска и в справочной системе.

Темы в этом разделе

  • Подготовка к установке
  • Установка и запуск AutoCAD
Отправьте ваши комментарии по поводу этой страницы


Подготовка к установке [Руководство по однопользовательской установке AutoCAD: ]

Коротко об однопользовательской установке
Коротко об однопользовательской установке
Проверка системных требований
Подготовка к установке

Перед началом установки AutoCAD®необходимо изучить системные требования, обеспечить права доступа к папкам, найти серийный номер AutoCAD 2007 и, наконец, закрыть все параллельно работающие приложения. После того как все это выполнено, можно переходить к установке AutoCAD.

Темы в этом разделе

  • Проверка системных требований
  • Обеспечение прав доступа к папкам
  • Определение серийного номера AutoCAD 2007
  • Защита данных во избежание их потери в процессе установки
  • Где найти дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD
  • Интеграция в продукт предыдущих версий дополнительных утилит Express Tools


Проверка системных требований [Руководство по однопользовательской установке AutoCAD: ]

Подготовка к установке
Подготовка к установке
Обеспечение прав доступа к папкам
Проверка системных требований

Необходимо убедиться, что компьютер, на который устанавливается AutoCAD, удовлетворяет системным требованиям. Если это не так, возможно появление различного рода затруднений как на уровне AutoCAD, так и на уровне операционной системы.

О системных требованиях речь идет в разделе Системные требования.


Обеспечение прав доступа к папкам [Руководство по однопользовательской установке AutoCAD: ]

Проверка системных требований
Подготовка к установке
Определение серийного номера AutoCAD 2007
Обеспечение прав доступа к папкам

Для установки AutoCAD необходимо обладать правами администратора. Иметь права администратора домена при этом не обязательно. За более полной информацией следует обратиться к системному администратору.

Для запуска AutoCAD не обязательно иметь права опытного пользователя или администратора. Продукт могут запускать даже пользователи с ограниченными правами.


Определение серийного номера AutoCAD 2007 [Руководство по однопользовательской установке AutoCAD: ]

Обеспечение прав доступа к папкам
Подготовка к установке
Защита данных во избежание их потери в процессе установки
Определение серийного номера AutoCAD 2007

В процессе установки AutoCAD появляется запрос серийного номера. Следует заранее убедиться в наличии этого номера, чтобы не терять время на его поиск при установке продукта.

Серийный номер продукта можно найти на его упаковке.


Защита данных во избежание их потери в процессе установки [Руководство по однопользовательской установке AutoCAD: ]

Определение серийного номера AutoCAD 2007
Подготовка к установке
Где найти дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD
Защита данных во избежание их потери в процессе установки

Процесс установки AutoCAD может прерваться, если на компьютере работают некоторые приложения, например Microsoft® ® Outlook или антивирусные программы. Чтобы избежать потери данных, все другие приложения при установке должны быть закрыты.


Где найти дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Защита данных во избежание их потери в процессе установки
Подготовка к установке
Интеграция в продукт предыдущих версий дополнительных утилит Express Tools
Где найти дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD

Дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD содержат библиотеку утилит, специально разработанных для повышения эффективности использования AutoCAD. Они просты в применении, легко интегрируются в меню и панели управления, а также охватывают большой набор функций AutoCAD (включая нанесение размеров, построение, выбор объектов и их изменение).

Дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD можно установить при установке AutoCAD. На странице "Установка дополнительных средств" мастера установки AutoCAD выберите параметр "Установить дополнительные утилиты Express Tools".

ЗамечаниеДополнительные утилиты Express Tools доступны в оригинальном виде (только на английском языке) и не поддерживаются. Двухбайтовые символы не поддерживаются.


Интеграция в продукт предыдущих версий дополнительных утилит Express Tools [Руководство по однопользовательской установке AutoCAD: ]

Где найти дополнительные утилиты Express Tools, выпуски 1-9, программы AutoCAD
Подготовка к установке
Установка и запуск AutoCAD
Интеграция в продукт предыдущих версий дополнительных утилит Express Tools

В продукт интегрированы некоторые часто используемые утилиты Express Tools. Добавлены следующие команды:

  • СМЕНАПРОСТР
  • КОПИЯВСЛОЙ
  • СЛОЙТЕК
  • СЛОЙУДАЛ
  • СЛОЙЗМР
  • СЛОЙОТД
  • СЛОЙБЛК
  • СЛОЙИЗМНЕСК
  • СЛОЙУСТЕК
  • СЛОЙОБЪЕД
  • СЛОЙОТКЛ
  • СЛОЙОТКЛ
  • СЛОЙВКЛ
  • СЛОЙРМР
  • СЛОЙРАЗБЛ
  • СЛОЙОТДОТМ
  • СЛОЙОВЭ
  • СЛОЙОБХ

Для получения доступа к утилите СМЕНАПРОСТРвыбрать меню "Редактирование" [image] "Смена пространства" или ввести СМЕНАПРОСТР в командной строке. Для получения доступа к инструментам работы со слоями в программе следует использовать панель управления "Слои" или "Слои II", "Формат" [image] "Инструменты слоя" или ввести команду в командной строке. Справочную информацию по интегрированным инструментам см. в Справке программы AutoCAD.


Установка и запуск AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Интеграция в продукт предыдущих версий дополнительных утилит Express Tools
Коротко об однопользовательской установке
Установка AutoCAD
Установка и запуск AutoCAD

Для работы с программным продуктом необходимо его установить, зарегистрировать, активировать, а затем запустить.

Темы в этом разделе

  • Установка AutoCAD
  • Регистрация и активация AutoCAD 2007
  • Запуск AutoCAD 2007


Установка AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Установка и запуск AutoCAD
Установка и запуск AutoCAD
Регистрация и активация AutoCAD 2007
Установка AutoCAD

Для установки программы AutoCAD требуется два диска. Для начала установки вставить первый из двух дисков AutoCAD 2007. По запросу вставить второй диск AutoCAD 2007 для завершения установки.

  1. Вставить первый из двух дисков AutoCAD 2007 в устройство чтения компакт-дисков компьютера.
  2. В обозревателе диска AutoCAD на вкладке "Установка" выберите "С локальной лицензией".
  3. В разделе "Установка AutoCAD 2007" выбрать "Установка".
  4. Для установки необходимых компонентов для поддержки нажать "OK" на странице "Установка Autodesk".
  5. Работая с "Мастером установки AutoCAD", следуйте инструкциям, появляющимся на страницах. По запросу вставить второй диск AutoCAD 2007 для завершения установки.

  6. Убедитесь, что вам известен серийный номер продукта. Без него невозможно установить AutoCAD.

    Замечание В случае обновления ранней версии AutoCAD при установке нового продукта необходимо указывать новый серийный номер.

Для получения дополнительной информации об установке AutoCAD см. Установка AutoCAD.


Регистрация и активация AutoCAD 2007 [Руководство по однопользовательской установке AutoCAD: ]

Установка AutoCAD
Установка и запуск AutoCAD
Запуск AutoCAD 2007
Регистрация и активация AutoCAD 2007

После того как AutoCAD установлен, его следует зарегистрировать. Процедура регистрации вызывается при запуске продукта. При запуске AutoCAD появляется "Мастер активации продукта". Для того чтобы зарегистрировать продукт, следуйте указаниям мастера активации.

Подробнее о регистрации AutoCAD см. Регистрация и активация AutoCAD.


Запуск AutoCAD 2007 [Руководство по однопользовательской установке AutoCAD: ]

Регистрация и активация AutoCAD 2007
Установка и запуск AutoCAD
Переход на AutoCAD 2007 с прежней версии
Запуск AutoCAD 2007

После того как все предыдущие этапы, рассмотренные в разделе "Коротко об установке", выполнены, вы имеете возможность запустить AutoCAD и убедиться в преимуществах его новых и обновленных функций. Более подробная информация о новых функциях будет представлена после запуска программного продукта в "Семинаре по новым возможностям".

Запустить AutoCAD можно одним из следующих способов:

  • Значок на рабочем столе. После установки AutoCAD на рабочем столе размещается значок AutoCAD 2007, если эта возможность не была отключена в процессе установки. Для запуска AutoCAD 2007 следует произвести двойное нажатие кнопкой мыши ярлыка AutoCAD.
  • Меню "Пуск". В меню "Пуск" Windows выбрать "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  • Папка, в которой установлена программа AutoCAD. При наличии прав опытного пользователя или администратора можно запустить AutoCAD в той же папке, в которой он был установлен. Пользователь с ограниченными правами должен запускать AutoCAD из меню "Пуск" или с помощью ярлыка на рабочем столе. Перед тем как создавать пользовательский ярлык, нужно удостовериться, что пользователь имеет право на запись в рабочую папку, указанную в ярлыке.


Переход на AutoCAD 2007 с прежней версии [Руководство по однопользовательской установке AutoCAD: ]

Запуск AutoCAD 2007
Снижение требований к правам пользователя для работы с AutoCAD
Переход на AutoCAD 2007 с прежней версии

Если на компьютере установлена более ранняя версия AutoCAD, можно установить AutoCAD 2007, сохранив при этом другие версии программы. Это называется параллельной установкой продуктов. Если приобретена версия обновления программы AutoCAD, необходимо удалить предыдущую версию не позднее 120 дней с момента установки AutoCAD 2007. Дополнительную информацию см. в лицензионном соглашении.

В этом разделе приведена информация о снижении требований к правам пользователя для работы с AutoCAD, о переносе настроек предыдущих версий, об использовании адаптированных файлов из предыдущих версий, а также о размещении адаптированных файлов.

Темы в этом разделе

  • Снижение требований к правам пользователя для работы с AutoCAD
  • Перенос настроек и файлов из прежних версий продукта
  • Поиск адаптированных файлов


Снижение требований к правам пользователя для работы с AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Переход на AutoCAD 2007 с прежней версии
Переход на AutoCAD 2007 с прежней версии
Перенос настроек и файлов из прежних версий продукта
Снижение требований к правам пользователя для работы с AutoCAD

В версиях, предшествующих AutoCAD 2004,необходимо было иметь права опытного пользователя для запуска AutoCAD. Однако компания Autodesk сняла это требование, и работать с AutoCAD теперь могут даже пользователи с ограниченными правами. Чтобы обеспечить это, разработчикам пришлось перенести файлы, для которых возможна адаптация, в папки, доступные всем пользователям. Ранее файлы были расположены в папке (Program Files\AutoCAD) с атрибутом "Только чтение" (пользователь не может обновлять файлы в этой папке). При новом расположении адаптируемых файлов в папке Documents and Settings пользователь может создавать собственные адаптируемые файлы.

Для установки AutoCAD все еще необходимо иметь права администратора. За более полной информацией следует обратиться к системному администратору.

Предупреждение Пользователь с ограниченными правами должен запускать AutoCAD из меню "Пуск" или с помощью ярлыка на рабочем столе. Перед тем как создавать пользовательский ярлык, нужно удостовериться, что пользователь имеет право на запись в рабочую папку, указанную в ярлыке. Пользователь с ограниченными правами не может запускать AutoCAD из папки, в которую он установлен (например, c:\Program Files\AutoCAD 2007\acad.exe).


Перенос настроек и файлов из прежних версий продукта [Руководство по однопользовательской установке AutoCAD: ]

Снижение требований к правам пользователя для работы с AutoCAD
Переход на AutoCAD 2007 с прежней версии
Перенос пользовательских настроек
Перенос настроек и файлов из прежних версий продукта

Существует возможность переноса пользовательских настроек и файлов из предыдущих версий AutoCAD (начиная с версии AutoCAD 2000 до версии AutoCAD 2007) в AutoCAD 2007. Рекомендуется выполнить перенос из предыдущей версии при первом же запуске AutoCAD 2007 или вскоре после этого. Чем быстрее будет произведен перенос, тем меньше вероятность утери полезных старых файлов. Кроме того, в уже перенесенные настройки и файлы удобнее добавлять новые модификации.

Для переноса настроек и файлов служат следующие средства:

  • Диалоговое окно "Перенос пользовательских настроек". Предназначено для переноса пользовательских профилей, определенных в AutoCAD, файлов типов линий и образцов штриховки AutoCAD, определенных пользователем, а также файла acad.pgp (в нем хранятся описания команд и псевдонимы). Диалоговое окно "Перенос пользовательских настроек" автоматически открывается при самом первом запуске AutoCAD. Перенести настройки в новую версию можно и позже, воспользовавшись меню "Пуск" Windows.
  • Диалоговое окно "Настройка интерфейса пользователя". С помощью этого окна можно преобразовать старые файлы меню (MNU и MNS) в формат НПИ. При этом исходные файлы MNU или MNS не изменяются. С помощью этого диалогового окна упрощаются процедуры переноса и адаптации элементов интерфейса пользователя, а также передачи данных между адаптированными файлами. Дополнительную информацию о формате НПИ и упрощении переноса файлов меню см. в "Настройка интерфейса пользователя" Руководства по адаптации.
  • Инструменты переноса. Предназначены для переноса настроек и файлов, которые не могут быть перенесены автоматически (например, файлы AutoLISP® и сопутствующие файлы MNL) или требуют принятия пользователем решения о том, какие файлы следует переносить (например, какие файлы из комплекта чертежей). Их можно найти на сайте www.autodesk.com, воспользовавшись поиском по строке "Migration Tools".
ЗамечаниеДополнительную информацию об адаптации файлов и настроек см. в Руководстве по адаптации, доступ к которому осуществляется с помощью обозревателя диска AutoCAD 2007 или справочной системы.

Темы в этом разделе

  • Перенос пользовательских настроек
  • Утилиты переноса


Перенос пользовательских настроек [Руководство по однопользовательской установке AutoCAD: ]

Перенос настроек и файлов из прежних версий продукта
Перенос настроек и файлов из прежних версий продукта
Просмотр файла журнала переноса
Перенос пользовательских настроек

При установке AutoCAD 2007 на компьютер, где установлена предыдущая версия AutoCAD (начиная с версии AutoCAD 2000 до версии AutoCAD 2006), пользователь имеет возможность перенести некоторые настройки из предыдущей версии в AutoCAD 2007.

Можно перенести профиль пользователя. Этот файл содержит такие настройки среды чертежа, как цвет экрана, размер курсора, шрифт окна командной строки и словарь, который выбирает пользователь для проверки орфографии. В файле профиля также хранятся данные о папках, в которых AutoCAD ищет файлы поддержки и адаптации, драйверы и т.п. Если адаптируемые файлы расположены по путям, отличным от стандартных для AutoCAD, эти пути переносятся в новую версию. Сами файлы не переносятся.

Перенос также может быть выполнен для типов линий, образцов штриховки и псевдонимов команд, созданных пользователем. Информация из этих файлов добавляется в пользовательские разделы соответствующих файлов AutoCAD 2007; благодаря этому упрощается ее поиск и (в перспективе) перенос в будущие версии продукта. С помощью диалогового окна "Перенос пользовательских настроек" не переносят имена внешних команд и комментарии, добавленные пользователем в файл acad.pgp.

ЗамечаниеЕсли пользователем были внесены изменения в файлы параметров плоттеров (PC3), находящиеся в произвольных местах, эти файлы переносятся в папку AutoCAD 2007 PC3, вложенную в папку PC3, где они находились ранее. PC3-файлы помещаются в специальную папку для того, чтобы обеспечить обратную совместимость с прежними версиями AutoCAD.

Файлы, перенос которых возможен с помощью диалогового окна "Перенос пользовательских настроек", перечислены в следующей таблице. Изучив информацию в столбцах "Пояснение к файлу" и "Подробности" для каждого из них, пользователь может принять решение, переносить или нет данный файл в текущую версию продукта.

Файлы, переносимые с помощью диалогового окна "Перенос пользовательских настроек"

Имя файла

Пояснение к файлу

Подробности

*.arg

Используется для восстановления информации профиля пользователя из системного реестра. Файл ARG не переносится. Настройки реестра переносятся.

Изменения, внесенные в пользовательский профиль, сохраняются в системном реестре и переносятся в новую версию.

*.lin

Предназначен для сохранения задаваемых пользователем типов линий.

Пользовательские типы линий переносятся.

acad.lin

Содержит описания стандартных типов линий (файл библиотеки AutoCAD).

Сам файл не переносится. Однако все находящиеся в нем типы линий переносятся в AutoCAD 2007, файл acad.lin, раздел User Defined Linetypes.

acadiso.lin

Содержит описания метрических типов линий (библиотечный файл AutoCAD).

Сам файл не переносится, однако все типы линий, созданные в этом файле, переносятся в AutoCAD 2007, файл acadiso.lin , раздел Пользовательские типы линий.

*.pat

Файлы пользовательских образцов штриховки.

Пользовательские образцы штриховки переносятся.

acad.pat

Содержит описания стандартных образцов штриховки (библиотечный файл AutoCAD).

Сам файл не переносится. Однако все находящиеся в нем образцы штриховки копируются в AutoCAD 2007, файл acad.pat, раздел Пользовательские образцы штриховки.

acadiso.pat

Содержит описания метрических образцов штриховки (файл библиотеки AutoCAD).

Сам файл не переносится. Однако все находящиеся в нем метрические образцы штриховки копируются в AutoCAD 2007, файл acadiso.pat, раздел Пользовательские образцы штриховки.

acad.pgp

Содержит описания внешних команд и псевдоимен команд (в формате ASCII). Еще называется файлом параметров программ.

Сам файл не переносится. Однако все находящиеся в нем псевдонимы команд копируются в AutoCAD 2007 в файл acad.pgp.

*.mnu

Содержит адаптацию меню с версии AutoCAD, более ранней, чем AutoCAD 2006.

Сам файл не переносится, однако, создается копия файла, которая затем преобразуется в файл НПИ с тем же именем. Новый файл НПИ помещается в ту же папку, что и основной файл НПИ. Файл MNU преобразуется, если не обнаружен файл MNS с тем же именем.

*.mns

Содержит адаптацию меню с версии AutoCAD, более ранней, чем AutoCAD 2006.

Сам файл не переносится, однако, создается копия файла, которая затем преобразуется в файл НПИ с тем же именем. Новый файл НПИ помещается в ту же папку, что и основной файл НПИ. Файл MNS преобразуется, независимо от того, существует файл MNU с тем же именем или нет.

*.cui

Содержит адаптации с версии AutoCAD, начиная с версии AutoCAD 2006.

Если файл НПИ поставлен компанией Autodesk, изменения, внесенные пользователем в файл, переносятся в более новую версию файла НПИ.

Если файл НПИ не поставляется компанией Autodesk, то файл переносится и копируется в то же место, где находится основной НПИ файл, за исключением случая, когда НПИ файл находится в сети. В этом случае файл переносится, но не копируется в место расположения основного НПИ файла.

Корпоративные файлы НПИ не переносятся автоматически. Их следует переносить вручную.

Перед переносом файлов MNU, MNS и НПИ резервная копия каждого файла сохраняется в следующем каталоге:

\Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Файлы адаптации предыдущих версий

ЗамечаниеДругие пользовательские настройки и файлы могут быть перенесены с помощью специальных утилит (Autodesk Migration Tools). Подробнее об утилитах переноса см. Утилиты переноса.

Выполнить перенос пользовательских настроек можно либо при первом запуске AutoCAD 2007, либо потом с помощью меню "Пуск" Windows.

Для переноса пользовательских настроек при первом запуске AutoCAD 2007

  1. Запустить AutoCAD 2007.
  2. В диалоговом окне "Перенос пользовательских настроек" выбрать из списка "Перенос профилей из" версию AutoCAD, из которой переносятся настройки.
  3. В списке "Настройки и файлы для переноса" выбрать файлы, которые требуется перенести.
  4. Нажать "ОК".
  5. В окне сообщения "Перенос пользовательских настроек" нажать "OK" для просмотра файла журнала, или "Нет", если просматривать журнал не требуется.
    ЗамечаниеС файлом журнала можно ознакомиться позднее. Подробнее о доступе к файлу журнала позднее см. Просмотр файла журнала переноса.

Рекомендуется выполнить перенос из предыдущей версии при первом же запуске AutoCAD 2007 или вскоре после этого. Чем быстрее будет произведен перенос, тем меньше вероятность утери полезных старых файлов. Кроме того, в уже перенесенные настройки и файлы удобнее добавлять новые модификации. Каждый раз при использовании диалогового окна "Перенос пользовательских настроек" программа AutoCAD осуществляет сброс файла НПИ, используемого по умолчанию, из папки UserDataCache, а затем переносит в следующую версию любую адаптацию, выполненную в предыдущей версии.

Для переноса пользовательских настроек с помощью меню "Пуск" (Windows)

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] "Перенос пользовательских настроек".
  2. В диалоговом окне "Перенос пользовательских настроек" выбрать из списка "Перенос профилей из" версию AutoCAD, из которой переносятся настройки.
  3. В списке "Настройки и файлы для переноса" выбрать файлы, которые требуется перенести.
  4. Нажать "ОК".
  5. В окне сообщения "Перенос пользовательских настроек" нажать "OK" для просмотра файла журнала, или "Нет", если просматривать журнал не требуется.
ЗамечаниеВ рабочее пространство необходимо добавить раскрывающиеся меню, которые переносятся из файла MNU/MNS в файл НПИ, чтобы обеспечить их доступность для пользовательского интерфейса программы.

Темы в этом разделе

  • Просмотр файла журнала переноса
  • Восстановление профилей AutoCAD 2007 после переноса файлов из предыдущей версии


Просмотр файла журнала переноса [Руководство по однопользовательской установке AutoCAD: ]

Перенос пользовательских настроек
Перенос пользовательских настроек
Восстановление профилей AutoCAD 2007 после переноса файлов из предыдущей версии
Просмотр файла журнала переноса

Файл журнала переноса (migration.xml) предоставляет специальную информацию о любых настройках или файлах, которые не были успешно перенесены в AutoCAD 2007. Файл журнала содержит все файлы, которые были успешно скопированы из предыдущей версии в AutoCAD 2007. Он также содержит информацию о файлах, которые не были успешно перенесены. С помощью файла журнала можно, например, вскрыть причины появления нежелательных элементов в пользовательском профиле AutoCAD 2007.

После того как с помощью диалогового окна "Перенос пользовательских настроек" произведен перенос настроек и файлов, на экране появляется окно сообщения, из которого можно напрямую открыть файл журнала. В это время можно просмотреть файл журнала переноса. Также можно определить местоположение файла, если предполагается просматривать сведения из него впоследствии.

Для поиска и просмотра файла журнала

  1. В Проводнике Windows перейти в папку:

    \Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration.

  2. Дважды нажать migration.xml, чтобы открыть файл и просмотреть информацию о переносе.


Восстановление профилей AutoCAD 2007 после переноса файлов из предыдущей версии [Руководство по однопользовательской установке AutoCAD: ]

Просмотр файла журнала переноса
Перенос пользовательских настроек
Утилиты переноса
Восстановление профилей AutoCAD 2007 после переноса файлов из предыдущей версии

После того как выполнен перенос профилей из предыдущей версии AutoCAD, может потребоваться вернуться к настройкам профиля AutoCAD 2007 по умолчанию.

Восстановление профилей AutoCAD 2007 по умолчанию

  1. В меню "Сервис" нажать [image] "Параметры".
  2. В диалоговом окне "Параметры" на вкладке "Профили" выбрать профиль, который требуется восстановить, а затем нажать "Сброс".
  3. Нажать "Да". Профиль возвращается к стандартным для AutoCAD 2007 настройкам.


Утилиты переноса [Руководство по однопользовательской установке AutoCAD: ]

Восстановление профилей AutoCAD 2007 после переноса файлов из предыдущей версии
Перенос настроек и файлов из прежних версий продукта
Поиск адаптированных файлов
Утилиты переноса

Основное назначение инструментов миграции - помочь пользователю сохранить свои наработки и наработки коллектива, произведенные в прежних версиях и сохраненные в адаптируемых файлах. С помощью этих инструментов можно обеспечить доступ к чертежам при переходе на новую версию AutoCAD. Набор утилит на различных языках можно найти на веб-узле компании Autodesk.

ЗамечаниеПоддержка утилит переноса предоставляется только на уровне групп пользователей Autodesk.

В число утилит переноса входят:

  • DWG TrueConvert Транслирует любой файл чертежа AutoCAD или файл чертежа на основе AutoCAD в файл, совместимый с форматами файла чертежа AutoCAD версии 14, AutoCAD 2000, AutoCAD 2004 и AutoCAD 2007.
  • ScriptPro. Облегчает создание файла сценария в программе AutoCAD. С помощью ScriptPro можно выполнить одну и ту же последовательность команд в нескольких чертежах: для этого надо просто указать файл сценария и набор чертежей.
  • Преобразование конфигураций слоев (Layer State Converter). Преобразует конфигурации слоев, созданные в программе LMAN (одной из дополнительных утилит AutoCAD® Express Tools), в сохраненные конфигурации слоев, представленные в программе AutoCAD 2000i.
  • Анализ совместимости AutoLISP (AutoLISP Compatibility Analyzer). Предоставляет информацию о совместимости текста программы AutoCAD 2007 в файлах AutoLISP и сопутствующих файлах меню (MNL). При обнаружении несовместимого участка текста программы утилита выдает пояснение несовместимости и предложения по ее исправлению.


Поиск адаптированных файлов [Руководство по однопользовательской установке AutoCAD: ]

Утилиты переноса
Переход на AutoCAD 2007 с прежней версии
Поиск файлов связи с данными
Поиск адаптированных файлов

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения некоторых адаптируемых пользователем файлов, указанное по умолчанию. Это объясняется следующими причинами:

  • Ограниченные права пользователей на рабочих станциях. Запускать AutoCAD могут и пользователи с ограниченными правами. Права опытного пользователя или администратора для работы с AutoCAD теперь не обязательны. Более подробную информацию о правах пользователя можно получить в Снижение требований к правам пользователя для работы с AutoCAD или узнать у системного администратора.
  • Перемещаемые профили. Перемещаемые профили позволяют работать на любом компьютере в локальной сети с сохранением настроек пользователя. К некоторым файлам, например, личным настройкам и документам, можно получить доступ на любом компьютере, в то время как другие файлы, например, шаблоны (в том числе шаблоны публикаций Web) и текстуры, хранятся только на одном компьютере.

    Если в сети разрешено использование перемещаемых профилей, то “перемещаемые” файлы будут находиться в папке \Application Data\Autodesk\<Версия продукта>, а “ неперемещаемые” файлы будут находиться в папке \Local Settings\Application Data\Autodesk\<Версия продукта>.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Темы в этом разделе

  • Поиск файлов связи с данными
  • Поиск файлов стилей печати
  • Поиск файлов параметров плоттеров
  • Поиск PMP-файла
  • Поиск вспомогательных файлов
  • Поиск файлов шаблонов чертежей
  • Поиск файлов текстур


Поиск файлов связи с данными [Руководство по однопользовательской установке AutoCAD: ]

Поиск адаптированных файлов
Поиск адаптированных файлов
Поиск файлов стилей печати
Поиск файлов связи с данными

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения некоторых адаптируемых пользователем файлов, указанное по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск адаптированных файлов.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов связи с данными

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Положение источников данных".
  4. Становится виден путь, по которому хранятся файлы связи с данными.
    ЗамечаниеПроизведенные изменения вступают в силу только после перезапуска программы.


Поиск файлов стилей печати [Руководство по однопользовательской установке AutoCAD: ]

Поиск файлов связи с данными
Поиск адаптированных файлов
Поиск файлов параметров плоттеров
Поиск файлов стилей печати

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения файлов стилей печати, указанное по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск адаптированных файлов.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Определение местонахождения пользовательских файлов стиля печати

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь к вспомогательным файлам печати".
  4. Нажать на значок "+" слева от надписи "Путь поиска таблиц стилей печати".
  5. Становится виден путь, по которому хранятся файлы стилей печати.
ЗамечаниеНайти файлы стилей печати можно также, введя команду диспстиль в командной строке AutoCAD.


Поиск файлов параметров плоттеров [Руководство по однопользовательской установке AutoCAD: ]

Поиск файлов стилей печати
Поиск адаптированных файлов
Поиск PMP-файла
Поиск файлов параметров плоттеров

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения файлов параметров плоттера, указанное по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск адаптированных файлов.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов параметров плоттеров

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь к вспомогательным файлам печати".
  4. Нажмите на значок "+" слева от надписи "Путь поиска конфигураций печати".
  5. Становится виден путь, по которому находятся файлы параметров плоттеров.
ЗамечаниеНайти файлы параметров плоттеров можно также, введя команду дисппеч в командной строке AutoCAD.


Поиск PMP-файла [Руководство по однопользовательской установке AutoCAD: ]

Поиск файлов параметров плоттеров
Поиск адаптированных файлов
Поиск вспомогательных файлов
Поиск PMP-файла

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения файла PMP, указанное по умолчанию. Подробнее о стандартном расположении этого файла см. Поиск адаптированных файлов.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска PMP-файла

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь к вспомогательным файлам печати".
  4. В разделе "Путь поиска файлов описания принтеров" выбрать имя пути для просмотра местоположения файлов PMP.


Поиск вспомогательных файлов [Руководство по однопользовательской установке AutoCAD: ]

Поиск PMP-файла
Поиск адаптированных файлов
Поиск файлов шаблонов чертежей
Поиск вспомогательных файлов

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения некоторых вспомогательных файлов, указанное по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск адаптированных файлов.

К вспомогательным файлам относятся следующие:

  • Файл конфигурации (acad2007.cfg)
  • Файл настройки (acad.cui)
  • Файлы пользовательских значков
  • Файлы справочной системы и др.
  • Файл описания подстановки шрифта (acad.fmp)
  • Файл альтернативного шрифта (simplex.shx)
  • Прочие вспомогательные файлы (acad.dcl, acad.lin, acad.mnl, acad.pat, acad.pgp, acad.psf, acad.unt, acadiso.lin, acadiso.pat, ase.dcl, base.dcl, dbcon.cui, doshelp.dcl, и gdt.shx)
Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файла конфигурации

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов справки и других файлов".
  4. Нажать на значок "+" слева от надписи "Файл настройки".
  5. Становится виден путь, по которому хранится файл настройки.

Поиск местоположения по умолчанию файлов адаптации

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Файлы адаптации".
  4. Нажать на значок "+" слева от надписи "Основной файл адаптации".
  5. В группе "Основной файл адаптации" выбрать путь для просмотра местоположения основного файла адаптации.
  6. Нажать на значок "+" слева от надписи "Файл адаптации предприятия".
  7. В группе "Файл адаптации предприятия" выбрать путь для просмотра местоположения основного файла адаптации предприятия.
    ЗамечаниеПо умолчанию поле пути для файла адаптации предприятия остается пустым до указания файла. Дополнительную информацию об определении файла адаптации см. в “Настройка интерфейса пользователя” Руководства по адаптации.

Для поиска местоположения по умолчанию файлов пользовательских значков

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Файлы адаптации".
  4. В группе "Папка для пользовательских значков" выберите имя пути для просмотра пользовательских файлов изображения кнопок, используемых с файлами адаптации.

Для поиска местоположения справочной системы и других файлов по умолчанию

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов справки и других файлов", чтобы развернуть список.
  4. Нажать на значок "+" слева от файла, который требуется найти, а затем выбрать путь для просмотра местоположения файлов.

Для поиска местоположения файла соответствия шрифтов по умолчанию

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов текстового редактора, словаря и шрифтов".
  4. Нажать на значок "+" слева от надписи "Файл соответствия шрифтов".
  5. Становится виден путь, по которому хранится файл соответствия шрифтов.

Для поиска местоположения файла альтернативного шрифта по умолчанию

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов текстового редактора, словаря и шрифтов".
  4. Нажать на значок "+" слева от надписи "Файл альтернативного шрифта".
  5. Становится виден путь, по которому хранится файл альтернативного шрифта.

Для поиска путей к прочим вспомогательным файлам

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь доступа к вспомогательным файлам".
  4. Становятся видны пути, по которым программа ищет прочие вспомогательные файлы.


Поиск файлов шаблонов чертежей [Руководство по однопользовательской установке AutoCAD: ]

Поиск вспомогательных файлов
Поиск адаптированных файлов
Поиск файлов текстур
Поиск файлов шаблонов чертежей

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения файлов шаблонов чертежей, указанное по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск адаптированных файлов.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов шаблонов чертежей

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Параметры шаблонов".
  4. В группе "Параметры шаблонов" нажать на значок "плюс" (+) слева от надписи "Папка для шаблона чертежа".
  5. Становится виден путь, по которому хранятся файлы шаблонов чертежей.


Поиск файлов текстур [Руководство по однопользовательской установке AutoCAD: ]

Поиск файлов шаблонов чертежей
Поиск адаптированных файлов
Установка AutoCAD для отдельного пользователя
Поиск файлов текстур

Начиная с AutoCAD 2004 (т.е. и в AutoCAD 2007), изменилось место расположения файлов текстур, указанное по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск адаптированных файлов.

Замечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов текстур

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Папка для поиска текстур".
  4. В группе "Папка для поиска текстур" выбрать путь для просмотра местоположения файлов текстур.


Установка AutoCAD для отдельного пользователя [Руководство по однопользовательской установке AutoCAD: ]

Поиск файлов текстур
Обозреватель диска AutoCAD 2007
Установка AutoCAD для отдельного пользователя

В этом разделе даются инструкции по установке и активации однопользовательского варианта AutoCAD для одного рабочего места. Для получения сведений об установке лицензированных сетевых версий программы или однопользовательских версий для нескольких пользователей см. документ Руководство сетевого администратора, которое можно найти на вкладке "Документация" обозревателя диска и в справочной системе.

Темы в этом разделе

  • Обозреватель диска AutoCAD 2007
  • Системные требования
  • Установка AutoCAD
  • Регистрация и активация AutoCAD
  • Добавление и удаление компонентов
  • Повторная установка или восстановление AutoCAD
  • Удаление AutoCAD


Обозреватель диска AutoCAD 2007 [Руководство по однопользовательской установке AutoCAD: ]

Установка AutoCAD для отдельного пользователя
Установка AutoCAD для отдельного пользователя
Системные требования
Обозреватель диска AutoCAD 2007

Обозреватель диска AutoCAD 2007 содержит все материалы, связанные с установкой программы. Из обозревателя диска можно получить доступ к пользовательской документации, установить продукт и дополнительные инструменты, просмотреть поддерживаемые решения и получить сведения о развертывании продукта AutoCAD в сети.

ЗамечаниеДля установки программы AutoCAD требуется два диска. Для начала установки вставить первый из двух дисков AutoCAD 2007. По запросу вставить второй диск AutoCAD 2007 для завершения установки. Чтобы получить доступ к документации из обозревателя диска после завершения установки, следует вставить в дисковод диск 1 еще раз, а затем нажать ссылку, указывающую на документацию.
  • Знакомство с документацией по установке. Здесь можно ознакомиться с системными требованиями, Руководством по однопользовательской установке AutoCAD, а также прочитать файл Readme.chm перед установкой AutoCAD. На вкладке "Документация" обозревателя диска нажатием кнопки мыши выберите имя документа, который необходимо просмотреть.
    ЗамечаниеДля просмотра или печати файлов с расширением .pdf на компьютере должна быть установлена программа Adobe® Acrobat Reader. Если программа Acrobat Reader не установлена на компьютере, ее последнюю версию можно загрузить с веб-узла www.adobe.com.
  • Установка AutoCAD.На вкладке "Установка" обозревателя диска выбрать "С локальной лицензией". Затем в разделе "Установка AutoCAD 2007" нажать "Установка", чтобы вызвать "Мастер установки AutoCAD". Для завершения установки выполняйте указания, которые появляются на экране компьютера.


Системные требования [Руководство по однопользовательской установке AutoCAD: ]

Обозреватель диска AutoCAD 2007
Установка AutoCAD для отдельного пользователя
Установка AutoCAD
Системные требования

Перед началом установки AutoCAD® на автономном компьютере следует убедиться в том, что характеристики компьютера отвечают минимальным системным требованиям. Предъявляемые к системе требования изложены в следующей таблице.

Требования к аппаратному и программному обеспечению
Элемент | Требования | Замечания
Операционная система | Windows® XP Professional с пакетом обновления 1 или 2 Windows XP Home с пакетом обновления 1 или 2 Windows XP Tablet PC с пакетом обновления 2 Windows 2000, с пакетом обновления 3 или 4 (рекомендуется пакет обновления 4) | Рекомендуется устанавливать локализованные версии AutoCAD на операционные системы, язык интерфейса которых совпадает по кодовой странице с языком AutoCAD. Кодовая страница обеспечивает поддержку наборов символов, используемых в различных языках.
Web-браузер | Обозреватель Интернета Microsoft Internet Explorer 6.0 с пакетом обновления SP1 (или более поздней версии) | Невозможно установить AutoCAD, если на рабочей станции не установлен обозреватель Microsoft Internet Explorer 6.0 с пакетом обновления 1 (или более поздней версии). Internet Explorer можно загрузить с веб-узла корпорации Microsoft: http://www.microsoft.com/downloads/
Процессор | Pentium III или IV (рекомендуется Pentium IV) с частотой процессора 800 МГц |
ОЗУ | 512 МБайт (рекомендуется) |
Видео | 1024 x 768 VGA с цветовой палитрой True Color (минимум) | Видеоадаптер должен поддерживаться системой Windows.
Жесткий диск | 750 МБайт места для установки |
Устройство указания | Мышь, трекбол или иное устройство |
Дисковод CD-ROM | Любой (только для установки программы) |
Дополнительное оборудование | Open GL®-совместимая 3D видеокарта Принтер или плоттер Дигитайзер Модем или подключение к Интернету через локальную сеть Сетевой адаптер |
Дополнительные рекомендации по использованию режима 3D
Элемент | Требования | Замечания
Операционная система | Windows® XP Professional с пакетом обновления 2 | Рекомендуется устанавливать локализованные версии AutoCAD на операционные системы, язык интерфейса которых совпадает по кодовой странице с языком AutoCAD. Кодовая страница обеспечивает поддержку наборов символов, используемых в различных языках.
Процессор | 3.0 ГГц или выше |
ОЗУ | 2 Гбайт (или более) |
Плата графического адаптера | 128 Мбайт или более для OpenGL-совместимых рабочих станций | Более подробная информация о протестированных и сертифицированных платах графических адаптеров находится в сети Интернет по адресу www.autodesk.com/autocad-graphicscard.
Жесткий диск | 2 Гбайт (дополнительно к 750 Мбайт, которые требуются для установки) |


Установка AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Системные требования
Установка AutoCAD для отдельного пользователя
Регистрация и активация AutoCAD
Установка AutoCAD

В этом разделе представлена информация об установке AutoCAD на автономном компьютере. Для установки AutoCAD необходимо обладать правами администратора.

Для установки программы AutoCAD требуется два диска. Для начала установки вставить первый из двух дисков AutoCAD 2007. По запросу вставить второй диск AutoCAD 2007 для завершения установки.

ЗамечаниеПри установке AutoCAD 2007 в системе автоматически появляется файл быстрого запуска AutoCAD (acstart17.exe). При использовании файла быстрого запуска AutoCAD 2007 при первом запуске загружается быстрее. Если запуск утилиты ускорения первого запуска не требуется, ее можно отключить. Для отключения утилиты ускорения выбрать в меню "Пуск" (Windows) "Все программы" (или "Программы") [image] "Начало работы". Затем нажать правую кнопку мыши на элементе "AutoCAD Startup Accelerator и выбрать "Удалить".

Для установки AutoCAD на автономном компьютере

  1. Вставить первый из двух дисков AutoCAD 2007 в устройство чтения компакт-дисков компьютера.
  2. В обозревателе диска открыть вкладку "Установка".
  3. На вкладке "Установка" выбрать "С локальной лицензией".
  4. В разделе "Установка AutoCAD 2007" выбрать "Установка", чтобы вызвать "Мастер установки AutoCAD 2007"
  5. Для установки необходимых компонентов для поддержки нажать "OK" на странице "Установка Autodesk".
  6. На начальной странице Мастера установки AutoCAD 2007 нажать "Далее".
  7. Прочитать лицензионный договор на программные средства Autodesk (на русском языке). Для продолжения установки необходимо принять данный договор. Для этого нужно установить флажок "Принимаю" и нажать "Далее".
    ЗамечаниеВ случае несогласия с условиями договора нужно нажать кнопку "Отмена" для отмены установки.
  8. На странице "Серийный номер" ввести серийный номер или код группы, указанный на упаковке. Нажать кнопку "Далее".
    ЗамечаниеЕсли имеется и код группы, и серийный номер, введите в это поле код группы.
  9. На странице "Персональные данные" ввести сведения о пользователе.

    Введенные сведения не могут быть изменены в дальнейшем. Просмотреть их можно в окне AutoCAD, которое вызывается при выборе в меню "Справка" [image] "О программе". Так как изменить эту информацию можно только путем переустановки программы, необходимо сразу же удостовериться, что вводимые данные верны.

  10. Нажать кнопку "Далее".
  11. На странице "Выбор варианта установки" указать нужный вариант и нажать "Далее".

    Типовая выполняет установку наиболее часто используемых компонентов. Рекомендуется для большинства пользователей.

    Выборочная. Установка только выбранных пользователем компонентов. Необходимо отметить нужные компоненты и нажать кнопку "Далее".

    • Стандарты оформления. Средства проверки графических файлов на соответствие заданным стандартам.
    • Базы данных. Средства доступа к базам данных.
    • Словари. Орфографические словари с поддержкой различных языков.
    • Шифрование чертежей.Возможность защищать чертежи паролем с помощью диалогового окна "Параметры безопасности".
    • Express Tools. Содержит средства поддержки и служебные программы для AutoCAD.
    • Шрифты.Содержит программные шрифты (шрифты True Type автоматически устанавливаются вместе с программой).
    • Библиотека материалов.Содержит свыше 300 профессионально созданных материалов, которые можно применить к модели.
    • Перенос пользовательских настроек. Возможность переноса пользовательских настроек и адаптированных файлов из прежних версий. Более подробную информацию см. в Перенос пользовательских настроек.
    • Семинар по новым возможностям. Видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
    • Утилита перемещения лицензий. Возможность перемещения однопользовательских лицензий на другие компьютеры.
    • Диспетчер ссылок. Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанным с чертежом.
    • Примеры. Файлы примеров для различных компонентов.
    • Учебные пособия. Содержит уроки по продуктам.
    • Поддержка VBA. Вспомогательные файлы Microsoft Visual Basic for Applications.
  12. На странице "Установка дополнительных средств" установить флажок "Установить дополнительные утилиты" для установки Express Tools AutoCAD. Установить флажок "Библиотека материалов", чтобы установить библиотеку материалов.
  13. На странице "Папка для установки" выполнить одно из следующих действий:
    • Нажмите кнопку "Далее", чтобы принять для целевой установки предлагаемую по умолчанию папку.
    • Ввести путь или нажать "Обзор" для указания иной папки для установки AutoCAD. Нажать "ОК", а затем "Далее".
    ЗамечаниеЧтобы узнать объем свободного места на жестких дисках компьютера, нажать кнопку "Место на диске".
  14. Если требуется отредактировать текстовые файлы, например файлы словарей PGP и CUS, на странице "Выбор текстового редактора" выбрать текстовый редактор. Можно принять текстовый редактор, заданный по умолчанию, или выбрать другой из списка доступных редакторов. Для поиска текстового редактора, которого нет в списке, можно воспользоваться кнопкой "Обзор".
  15. На странице "Выбор текстового редактора" в разделе "Ярлык продукта" можно указать, нужно ли отображать на рабочем столе ярлык для AutoCAD. По умолчанию ярлык создается. Если ярлык не нужен, следует снять соответствующий флажок. Затем нажать "Далее".
  16. На странице "Начало установки" нажать кнопку "Далее", чтобы перейти к копированию файлов на диск.

    Появляется страница "Обновление системы" с отображением текущего состояния процесса установки. Процесс установки завершается появлением страницы "Установка завершена".

  17. На странице "AutoCAD 2007 успешно установлен" нажать кнопку "Готово". При этом открывается файл Readme, в котором содержится последняя информация, не вошедшая в документацию по AutoCAD 2007. Чтобы файл Readme не открывался, следует снять соответствующий флажок.
    ЗамечаниеФайл Readme можно просмотреть в любой момент после установки AutoCAD.
  18. Если потребуется, перезагрузить компьютер.

Поздравляем! Установка AutoCAD успешно завершена. Теперь можно зарегистрировать программу и начинать работу. Чтобы зарегистрировать программу, нужно запустить AutoCAD и следовать дальнейшим инструкциям.

ЗамечаниеКомпания Autodesk не рекомендует применять и не поддерживает распространение продукта Autodesk, использующего программное обеспечение для работы с изображениями. Однако, если планируется использовать такой метод распространения программных продуктов, ознакомьтесь с инструкциями, которые содержатся в разделе Распространения программы с использованием программы создания образов Руководства для сетевого администратора.


Регистрация и активация AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Установка AutoCAD
Установка AutoCAD для отдельного пользователя
Добавление и удаление компонентов
Регистрация и активация AutoCAD

Во время первого запуска AutoCAD появляется Мастер активации продукта. Активировать AutoCAD можно сразу же, либо запустить AutoCAD и активировать его позже. Если не активировать AutoCAD сразу же, Мастер активации продукта будет открываться в течение 30 дней со времени первого запуска программы. Пока верный код активации не будет введен, приглашение к его вводу будет появляться при каждом запуске программы. Если после 30 дней использования AutoCAD код активации не будет предоставлен, запуск AutoCAD станет невозможным. После того как AutoCAD будет активирован, Мастер активации продукта появляться больше не будет.

Самый быстрый и надежный способ регистрации и активации продукта - через Интернет. Нужно просто ввести регистрационные сведения и отправить их в Autodesk по Интернету. После того как информация отослана, практически сразу же происходит регистрация и активация.

Для регистрации и активации AutoCAD

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2007 [image] AutoCAD 2007.
  2. В мастере активации AutoCAD 2007 выбрать "Активировать продукт", а затем нажать кнопку "Далее".
  3. Выбрать "Регистрация и включение (Получение кода включения)".
  4. Нажать кнопку "Далее" и следовать дальнейшим инструкциям.

    Если доступ к Интернету отсутствует или если требуется воспользоваться каким-либо другим способом регистрации, можно зарегистрировать и активировать AutoCAD одним из следующих способов:

    • По электронной почте. Создать электронное письмо с регистрационными сведениями, которое затем отсылается в Autodesk.
    • По факсу или обычной почте. Отправить регистрационные сведения Autodesk по факсу или письмом.


Добавление и удаление компонентов [Руководство по однопользовательской установке AutoCAD: ]

Регистрация и активация AutoCAD
Установка AutoCAD для отдельного пользователя
Повторная установка или восстановление AutoCAD
Добавление и удаление компонентов

Компоненты AutoCAD можно добавить или удалить в любой момент. Например, во время первой установки AutoCAD, возможно, был выбран параметр "Выборочная установка", однако теперь требуется добавить те элементы, которые не были установлены раньше. Или же использование всех ранее установленных компонентов может не потребоваться. В диалоговом окне "Установка и удаление программ" можно добавлять или удалять компоненты.

Для добавления и удаления компонентов

  1. На "Панели управления" Windows произвести двойное нажатие элемента "Установка или удаление программ".
  2. В диалоговом окне "Установка или удаление программ" выбрать AutoCAD 2007 и нажать кнопку "Изменить".
  3. На странице добавления или удаления компонентов AutoCAD выбрать "Добавить или удалить компоненты" и нажать кнопку "Далее".
  4. На следующей странице выбрать компонент. В зависимости от выбора, отобразится один из описанных ниже пунктов:
    • Запускать с моего компьютера. Задает установку компонента или его части на локальный жесткий диск.
    • Компонент недоступен. Отключает установку компонента.
    ЗамечаниеЕсли нужно вернуться к выбранному при первой установке набору компонентов AutoCAD, следует нажать кнопку "Сброс".
  5. На странице "Начало установки" нажать кнопку "Далее".
  6. После добавления или удаления компонентов в диалоговом окне "AutoCAD 2007" нажать "Готово".
  7. Если потребуется, перезагрузить компьютер.


Повторная установка или восстановление AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Добавление и удаление компонентов
Установка AutoCAD для отдельного пользователя
Удаление AutoCAD
Повторная установка или восстановление AutoCAD

При случайном уничтожении или изменении файлов, необходимых для работы AutoCAD, AutoCAD может работать некорректно, выдавая сообщения об ошибках при попытке выполнить команду или найти файл. Эту проблему можно устранить, переустановив или восстановив AutoCAD. При повторной установке и восстановлении используются те же компоненты, которые были выбраны при первоначальной установке программы.

Для повторной установки или восстановления AutoCAD

  1. На "Панели управления" Windows произвести двойное нажатие элемента "Установка или удаление программ".
  2. В окне "Установка или удаление программ" выбрать в списке AutoCAD 2007 и нажать кнопку "Изменить".
  3. В окне "Добавить или удалить компоненты" выбрать "Переустановить или восстановить AutoCAD 2007", а затем нажать "Далее".
  4. На странице "Способ переустановки продукта" выбрать один из вариантов и нажать кнопку "Далее".
    • Переустановить AutoCAD 2007.Эта опция осуществляет восстановление реестра и переустановку всех файлов, выбранных при первоначальной установке программы. Эту опцию следует выбирать, если способы "Восстановить реестр" и "Восстановить поврежденный экземпляр AutoCAD 2007 " не устранили проблему.
    • Восстановить поврежденный экземпляр AutoCAD 2007. Замена всех значений параметров реестра на те, которые задаются при установке AutoCAD , а также переустановка недостающих файлов, которые были выбраны при первоначальной установке программы. Эту опцию следует использовать, если обнаружено отсутствие на диске некоторых файлов AutoCAD.
  5. На странице "Начало установки" нажать кнопку "Далее".
  6. По завершении восстановления или повторной установки на странице "AutoCAD 2007" нажать "Готово".
  7. Если потребуется, перезагрузить компьютер.


Удаление AutoCAD [Руководство по однопользовательской установке AutoCAD: ]

Повторная установка или восстановление AutoCAD
Установка AutoCAD для отдельного пользователя
Удаление AutoCAD

При удалении AutoCAD с диска стираются все компоненты. Это происходит даже в том случае, если при предыдущем вызове программы установки производилось добавление или удаление компонентов, переустановка или восстановление AutoCAD. При удалении программы все установленные файлы AutoCAD удаляются из системы.

Для удаления AutoCAD

  1. В Панели управления Windows выбрать "Установка или удаление программ".
  2. В окне "Установка или удаление программ" выбрать в списке AutoCAD 2007 и нажать кнопку "Удалить".
  3. В появившемся окне предупреждения нажать кнопку "Да" для удаления AutoCAD.
  4. Если потребуется, перезагрузить компьютер.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!